If you enjoy our forum, why not join us? :) Login removes all the ads too! Click here to register in a few simple steps

Login to remove this ad | Register Here
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BLHeli_32 settings
#2
Aparently some ESC's like the Airbot Wraiths show less noise at 48khz. Breakstop can be adjusted to suit your needs, and set max amps to say 40 to avoid bruning your ESC's

Try 48KHz, if there is problem then drop down to 32Khz and if still issues go back to 24Khz (default setting)
Reply


Messages In This Thread
BLHeli_32 settings - by OverDischarged - 21-Nov-2017, 10:47 PM
RE: BLHeli_32 settings - by thomasFPV - 21-Nov-2017, 10:52 PM
RE: BLHeli_32 settings - by ChillerFPV - 3 minutes ago